summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2020-09-14 10:27:32 +0200
committerPierre Neidhardt <mail@ambrevar.xyz>2020-09-14 10:35:05 +0200
commit24244f3fbff8cd107162803ab9c4392912ce6546 (patch)
tree460f59fdd7b1c7ad3710991e11c0615a562c2994 /gnu/packages/python.scm
parent2be5c2652a5fd79089048905ff6be60d74244d7b (diff)
gnu: python-wrapper: Mention pip in description.
* gnu/packages/python.scm (python-wrapper)[description]: Mention that `pip' won't work properly if both python and python-wrapper are installed.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 45d7288817..993ca0b40f 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -581,7 +581,9 @@ for more information.")))
(description
"This package provides wrappers for the commands of Python@tie{}3.x such
that they can be invoked under their usual name---e.g., @command{python}
-instead of @command{python3}.")))
+instead of @command{python3} or @command{pip} instead of @command{pip3}.
+To function properly, this package should not be installed together with the
+@command{python} package.")))
(define-public python-wrapper (wrap-python3 python))
(define-public python-minimal-wrapper (wrap-python3 python-minimal))