summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-03-10 12:49:29 +0200
committerEfraim Flashner <efraim@flashner.co.il>2024-03-10 12:50:13 +0200
commit2a8018e42c0d9b81de56cf322043c797e443c267 (patch)
tree3e5592934b6dcbf46056b28010f92a2d914c13fa /gnu/packages/python.scm
parent8e7ed3b71536bb0c0452d1bdc6345055c3585f7d (diff)
gnu: python-next: Skip another test.
* gnu/packages/python.scm (python-next)[arguments]: Skip another test which fails on slow machines. Change-Id: I777aa346c674604a22dc0be0b319f5df02e0ab3b
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 0ae3709b99..12a5148cb1 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -663,7 +663,12 @@ data types.")
#:make-flags (list (string-append (format #f "TESTOPTS=-j~d"
(parallel-job-count))
;; those tests fail on low-memory systems
- " --exclude test_mmap test_socket test_threading test_asyncio"
+ " --exclude"
+ " test_mmap"
+ " test_socket"
+ " test_threading"
+ " test_asyncio"
+ " test_shutdown"
,@(if (system-hurd?)
'(" test_posix" ;multiple errors
" test_time"