summaryrefslogtreecommitdiff
path: root/gnu/packages/qt.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-08-15 16:20:09 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-08-22 12:32:29 -0400
commit397ea21db2c6bb9d5cc589cdc834b07fffe503fc (patch)
treee8af600d8f19bb35a844f03fe2cca296dc60bad6 /gnu/packages/qt.scm
parent284df7eae016603c1273dc4de2e3afe18fe9a7df (diff)
gnu: qtcharts: Update to 5.15.10.
* gnu/packages/qt.scm (qtcharts): Update to 5.15.10. [description]: Double single space.
Diffstat (limited to 'gnu/packages/qt.scm')
-rw-r--r--gnu/packages/qt.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 497815bd53..0c6ca1cfe5 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -2335,13 +2335,13 @@ purchasing goods and services.")))
(package
(inherit qtsvg-5)
(name "qtcharts")
- (version "5.15.8")
+ (version "5.15.10")
(source (origin
(method url-fetch)
(uri (qt-url name version))
(sha256
(base32
- "1q11ank69l9qw3iks2svr0g2g6pzng9v8p87dpsmjs988f4ysmll"))))
+ "0ax1qab1ibibk2bbwmlmsni7j4y821jzvcvrr63iz6pcw94vwx6h"))))
(arguments
(substitute-keyword-arguments (package-arguments qtsvg-5)
((#:phases phases)
@@ -2355,9 +2355,9 @@ purchasing goods and services.")))
(synopsis "Qt Charts module")
(description "The Qt Charts module provides a set of easy to use chart
components. It uses the Qt Graphics View Framework, therefore charts can be
-easily integrated to modern user interfaces. Qt Charts can be used as QWidgets,
-QGraphicsWidget, or QML types. Users can easily create impressive graphs by
-selecting one of the charts themes.")
+easily integrated to modern user interfaces. Qt Charts can be used as
+QWidgets, QGraphicsWidget, or QML types. Users can easily create impressive
+graphs by selecting one of the charts themes.")
(license license:gpl3)))
(define-public qtdatavis3d