summaryrefslogtreecommitdiff
path: root/gnu/packages/qt.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-03-26 10:14:39 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-04-03 18:05:11 -0400
commit625fa5745e3a23eee968655bed5370ba5dfd2266 (patch)
tree0b0d62229d9328cdd12dbc8a1469c86b0a8c6789 /gnu/packages/qt.scm
parent470ca5611003b9a8f69f19826d270eb72847638f (diff)
gnu: qtbase: Disable the tst_qxmlstream test on powerpc64-le.
* gnu/packages/qt.scm (qtbase) [phases] <check> [ppc64le]: Disable tst_qxmlstream test. Change-Id: Ie15b5cc78d0a99906ed6c2ca1e16810bdedf27c2
Diffstat (limited to 'gnu/packages/qt.scm')
-rw-r--r--gnu/packages/qt.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 8084504e71..ff22af2839 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -998,7 +998,11 @@ tst_qt_cmake_create.cpp"
;; "'Unable to fetch row' || 'database is
;; locked'" (see:
;; https://bugreports.qt.io/browse/QTBUG-117114).
- "tst_qsqlthread")))
+ "tst_qsqlthread"
+
+ ;; The 'tst_qxmlstream' can time out (see:
+ ;; https://bugreports.qt.io/projects/QTBUG/issues/QTBUG-123778).
+ "tst_qxmlstream")))
((target-x86-32?)
#~((list
;; QCOMPARE(qRound(actual), expected) returned TRUE