summaryrefslogtreecommitdiff
path: root/gnu/packages/qt.scm
diff options
context:
space:
mode:
authorGuillaume Le Vaillant <glv@posteo.net>2023-04-17 13:56:43 +0200
committerGuillaume Le Vaillant <glv@posteo.net>2023-04-17 13:56:43 +0200
commit924c871ff6d1267b674b741bf0e5f66fd27f58ef (patch)
treec7d20a208bed34aedf92c92e2388e96d96e5901d /gnu/packages/qt.scm
parent1c86be2fd69d84f536518cc5e4a32c067e851709 (diff)
gnu: qscintilla: Update to 2.13.4.
* gnu/packages/qt.scm (qscintilla): Update to 2.13.4.
Diffstat (limited to 'gnu/packages/qt.scm')
-rw-r--r--gnu/packages/qt.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index c3722549cc..d0ea6e1f3b 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -3492,15 +3492,15 @@ bindings (PySide, PySide2, PyQt4 and PyQt5).")
(define-public qscintilla
(package
(name "qscintilla")
- (version "2.11.6")
+ (version "2.13.4")
(source (origin
(method url-fetch)
(uri (string-append "https://www.riverbankcomputing.com/static"
"/Downloads/QScintilla/" version
- "/QScintilla-" version ".tar.gz"))
+ "/QScintilla_src-" version ".tar.gz"))
(sha256
(base32
- "19r0vpqb4m9bqwxmjp9w6x0hgahkrg7zryk78hwgplj7vdbn0d77"))))
+ "11lrhybp32nz1dxns4pxxd8rbj2gshva20zan0kg85p164gjc349"))))
(build-system gnu-build-system)
(arguments
`(#:phases
@@ -3508,7 +3508,7 @@ bindings (PySide, PySide2, PyQt4 and PyQt5).")
(replace 'configure
(lambda* (#:key outputs #:allow-other-keys)
(let ((out (assoc-ref outputs "out")))
- (chdir "Qt4Qt5")
+ (chdir "src")
(substitute* "qscintilla.pro"
(("\\$\\$\\[QT_INSTALL_LIBS\\]")
(string-append out "/lib"))