summaryrefslogtreecommitdiff
path: root/gnu/packages/rdf.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-01-11 23:49:07 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-01-11 23:55:28 +0100
commit103b0ca3a7200664998bb7ef4d583ae18b5ecb57 (patch)
tree43b6cb49cd5ae5c77b8ac859a5a72cc3226a2b0a /gnu/packages/rdf.scm
parent8153705512a0b5ad0a1af60437e4398c23068b5b (diff)
gnu: serd: Update to 0.30.8.
* gnu/packages/rdf.scm (serd): Update to 0.30.8.
Diffstat (limited to 'gnu/packages/rdf.scm')
-rw-r--r--gnu/packages/rdf.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/rdf.scm b/gnu/packages/rdf.scm
index be426e102a..de14a9a03e 100644
--- a/gnu/packages/rdf.scm
+++ b/gnu/packages/rdf.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013, 2014, 2015 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2015, 2016, 2018 Ricardo Wurmus <rekado@elephly.net>
-;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018–2021 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2019 Julien Lepiller <julien@lepiller.eu>
;;; Copyright © 2020 Alexandros Theodotou <alex@zrythm.org>
;;; Copyright © 2020 Pjotr Prins <pjotr.guix@thebird.nl>
@@ -268,14 +268,14 @@ and triple stores.")
(define-public serd
(package
(name "serd")
- (version "0.30.6")
+ (version "0.30.8")
(source (origin
(method url-fetch)
(uri (string-append "https://download.drobilla.net/serd-"
version ".tar.bz2"))
(sha256
(base32
- "1vrprliknw9s0mz99dk7qf8i8xx38dd173q6b60332wxcm6cg8pm"))))
+ "11zs53yx40mv62vxsl15mvdh7s17y5v6lgcgahdvzxgnan7w8bk7"))))
(build-system waf-build-system)
(arguments
`(#:tests? #f ; no check target