summaryrefslogtreecommitdiff
path: root/gnu/packages/rsync.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-10-12 16:50:47 +0000
committerMathieu Othacehe <othacehe@gnu.org>2021-10-12 17:46:23 +0000
commita1eca979fb8da842e73c42f4f53be29b169810f2 (patch)
tree681c7283e412bb8a29c2531c4408b49c3e184764 /gnu/packages/rsync.scm
parent48d86a9ec6d8d2e97da2299ea41a03ef4cdaab83 (diff)
parent371aa5777a3805a3886f3feea5f1960fe3fe4219 (diff)
Merge remote-tracking branch 'origin/master' into core-updates-frozen.
Diffstat (limited to 'gnu/packages/rsync.scm')
-rw-r--r--gnu/packages/rsync.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/rsync.scm b/gnu/packages/rsync.scm
index 59460f1324..956c942770 100644
--- a/gnu/packages/rsync.scm
+++ b/gnu/packages/rsync.scm
@@ -87,16 +87,16 @@ files in the destination.")
(list "--without-included-zlib"
"--without-included-popt"
;; Avoid these dependencies for now.
- "--disable-lz4"
- "--disable-openssl"
- "--disable-zstd")))
+ "--disable-openssl")))
(native-inputs
`(("perl" ,perl)))
(inputs
`(("acl" ,acl)
+ ("lz4" ,lz4)
("popt" ,popt)
("xxhash" ,xxhash)
- ("zlib" ,zlib)))
+ ("zlib" ,zlib)
+ ("zstd:lib" ,zstd "lib")))
(synopsis "Remote (and local) file copying tool")
(description
"Rsync is a fast and versatile file copying tool. It can copy locally,