summaryrefslogtreecommitdiff
path: root/gnu/packages/shells.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-10-01 23:32:58 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-10-02 00:29:21 +0200
commit476631fd9ad388f1de39746e7e692615d88ef9cf (patch)
treeeef6b27d08cc7c5ece4a0b9bd735f94107ab98a4 /gnu/packages/shells.scm
parentb61e057abc3b651da56e492d9975f12cae6a4b97 (diff)
gnu: oil: Update to 0.8.1.
* gnu/packages/shells.scm (oil): Update to 0.8.1.
Diffstat (limited to 'gnu/packages/shells.scm')
-rw-r--r--gnu/packages/shells.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/shells.scm b/gnu/packages/shells.scm
index f3035b6794..c12ef00c9b 100644
--- a/gnu/packages/shells.scm
+++ b/gnu/packages/shells.scm
@@ -814,14 +814,14 @@ Shell (pdksh).")
(define-public oil
(package
(name "oil")
- (version "0.8.0")
+ (version "0.8.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.oilshell.org/download/oil-"
version ".tar.gz"))
(sha256
- (base32 "1455hy61prznzp05vigh96ypyz9zarhvvzmmxvf8cnpa39s39a8c"))))
+ (base32 "1np17gvvz6zkr2rkvdb15wax45b1mcf2946bfyy3y77ann1zxsyj"))))
(build-system gnu-build-system)
(arguments
`(#:strip-binaries? #f ; strip breaks the binary