summaryrefslogtreecommitdiff
path: root/gnu/packages/ssh.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-07-11 19:24:07 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-07-11 21:07:24 +0200
commit16f6889b74fe9437ce020152cae9c550b77e390f (patch)
tree04e998d6609363ae7f7f5c26ee5dd4f660745de8 /gnu/packages/ssh.scm
parent96fe62d80e18da54a0989643ac53849c45d1f89e (diff)
gnu: hss: Edit description.
* gnu/packages/ssh.scm (hss)[description]: Edit.
Diffstat (limited to 'gnu/packages/ssh.scm')
-rw-r--r--gnu/packages/ssh.scm24
1 files changed, 12 insertions, 12 deletions
diff --git a/gnu/packages/ssh.scm b/gnu/packages/ssh.scm
index 1ffb74be3f..8d2f1d57b3 100644
--- a/gnu/packages/ssh.scm
+++ b/gnu/packages/ssh.scm
@@ -102,20 +102,20 @@
(build-system gnu-build-system)
(home-page "https://github.com/six-ddc/hss/")
(synopsis "Interactive SSH client for multiple servers")
- (description "@command{hss} is an interactive SSH client for multiple
-servers. It will provide almost the same experience as in the Bash
-environment. It supports:
+ (description
+ "@command{hss} is an interactive SSH client for multiple servers. Commands
+are executed on all servers in parallel. Execution on one server does not need
+to wait for that on another server to finish before starting. One can run a
+command on hundreds of servers at the same time, with almost the same experience
+as a local Bash shell.
+It supports:
@itemize @bullet
-@item interactive input: based on @code{libreadline}.
-@item history: responding to the @key{C-r} key.
-@item auto-completion: completion from remote server on the @key{TAB} key, for
-commands and paths.
-@end itemize
-
-Command is executed on all servers in parallel. Execution on one server does
-not need to wait for that on another server to finish before starting. So we
-can run a command on hundreds of servers at the same time.")
+@item interactive input: based on GNU readline.
+@item history: responding to the @kbd{C-r} key.
+@item auto-completion: @key{TAB}-completion from remote servers for commands and
+file names.
+@end itemize\n")
(license license:expat)))
(define-public libssh