summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorDavid Pflug <david@pflug.io>2024-01-27 02:23:53 -0500
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-09 22:19:08 +0000
commit21aaf1c25ad72e7b1514caa1cba155f9e771c8c6 (patch)
treec143297ac77fb424fa75f6e9794b74f3eeca07cc /gnu/packages/syncthing.scm
parent249eded280d87d9d6f489bb742c1678e2584a961 (diff)
gnu: syncthing: Update to 1.27.2.
* gnu/packages/syncthing.scm (syncthing): Update to 1.27.2. Change-Id: Ifc6af7a518d4dfc75e42889de1a0873cdcbdfaaf Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com>
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index e3c0593aee..4c3aa8f30b 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -8,6 +8,7 @@
;;; Copyright © 2021 Arun Isaac <arunisaac@systemreboot.net>
;;; Copyright © 2022 John Kehayias <john.kehayias@protonmail.com>
;;; Copyright © 2023 Benjamin Slade <slade@lambda-y.net>
+;;; Copyright © 2024 David Pflug <david@pflug.io>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -45,7 +46,7 @@
(define-public syncthing
(package
(name "syncthing")
- (version "1.27.1")
+ (version "1.27.2")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/syncthing/syncthing"
@@ -53,7 +54,7 @@
"/syncthing-source-v" version ".tar.gz"))
(sha256
(base32
- "0d1qlzh07a9h2wx2fxm2fdask2sm750pqwk7jx62x2hcwmb08ysw"))))
+ "0g418jyqqik8ds8qcrlnmm2bhwwpbrfgd82fg2jyip4zw1aicqia"))))
(build-system go-build-system)
;; The primary Syncthing executable goes to "out", while the auxiliary
;; server programs and utility tools go to "utils". This reduces the size