summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-06-27 00:15:12 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-06-27 00:35:37 +0100
commit255b0931070a19a1ec20c45d39f41fc02465a30f (patch)
tree3fbbe0d4ef5bca517be08d725014e5af4cdb9744 /gnu/packages/syncthing.scm
parent8db567d19db63c6f6092126b89d8ac2a37bdc000 (diff)
gnu: go-github-com-ccding-go-stun: Move to golang-web.
* gnu/packages/syncthing.scm (go-github-com-ccding-go-stun): Move from here ... * gnu/packages/golang-web.scm: ... to here. Change-Id: I0713418f7d0b00d3aa7ab4289765556e68b8246d
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm25
1 files changed, 0 insertions, 25 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 4dbbfe1131..04f735f876 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -514,28 +514,3 @@ message streaming.")
quoting, commenting, and escaping.")
(home-page "https://github.com/flynn-archive/go-shlex")
(license asl2.0))))
-
-(define-public go-github-com-ccding-go-stun
- (let ((commit "be486d185f3dfcb2dbf8429332da50a0da7f95a6")
- (revision "2"))
- (package
- (name "go-github-com-ccding-go-stun")
- (version (git-version "0.0.0" revision commit))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/ccding/go-stun")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1gr0rw1c1y7wh6913lyn5k4ig023by27i36bly6am8dwgrgp34ww"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/ccding/go-stun"))
- (synopsis "STUN client implementation")
- (description "Go-stun is a go implementation of the STUN client (RFC 3489
-and RFC 5389).")
- (home-page "https://github.com/ccding/go-stun")
- (license asl2.0))))