summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-06-26 23:45:26 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-06-27 00:35:15 +0100
commit46781c3008825a3e9c0b69c313bc16037140596b (patch)
treefa0bc3efc68989891c1cc1fc17896cf9571d8ee7 /gnu/packages/syncthing.scm
parent67da8cac76fe2360fc62868b0de0f3fcdf90728a (diff)
gnu: go-github-com-go-asn1-ber-asn1-ber: Move to golang-crypto.
* gnu/packages/syncthing.scm (go-github-com-go-asn1-ber-asn1-ber): Move from here ... * gnu/packages/golang-crypto.scm: ... to here. Change-Id: Ib146ac76bbd2d7c34c315dc4f424d05ced597011
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm22
1 files changed, 0 insertions, 22 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 5b45be6dc1..0700f1a258 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -491,28 +491,6 @@ message streaming.")
(home-page "https://github.com/matttproud/golang_protobuf_extensions")
(license asl2.0)))
-(define-public go-github-com-go-asn1-ber-asn1-ber
- (package
- (name "go-github-com-go-asn1-ber-asn1-ber")
- (version "1.5.3")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/go-asn1-ber/asn1-ber")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "15ygmfmdwwjda9xdq58rx6gnmsfc14m1qqhcj7cn7rm0mx4wk2vb"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/go-asn1-ber/asn1-ber"))
- (synopsis "ASN.1 BER encoding and decoding in Go")
- (description "This package provides ASN.1 BER encoding and decoding in the
-Go language.")
- (home-page "https://github.com/go-asn1-ber/asn1-ber")
- (license expat)))
-
(define-public go-github-com-go-ldap-ldap
(package
(name "go-github-com-go-ldap-ldap")