summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-02-12 22:12:50 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-12 23:33:23 +0000
commit9cdcf7c6f909cec5af8a34bb4f2226e1ab507ee7 (patch)
tree52a868c2afb7ccc9a37ac958bf550140a913c230 /gnu/packages/syncthing.scm
parent3da105865c53c80c2ed7ac6e54dfb320d1ef06d9 (diff)
gnu: go-github-com-stathat-go: Move to golang-xyz.
* gnu/packages/syncthing.scm (go-github-com-stathat-go): Move from here ... * gnu/packages/golang-xyz.scm: ... to here. Change-Id: I804043f512b60665233fba61da3f2225042d8d65
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 9d12a81df8..f6e7f362c5 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -519,29 +519,6 @@ higher-level API for doing so.")
(home-page "https://github.com/oschwald/maxminddb-golang")
(license isc)))
-(define-public go-github-com-stathat-go
- (let ((commit "74669b9f388d9d788c97399a0824adbfee78400e")
- (revision "0"))
- (package
- (name "go-github-com-stathat-go")
- (version (git-version "0.0.0" revision commit))
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/stathat/go")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1zzlsl24dyr202qkr2pay22m6d0gb7ssms77wgdx0r0clgm7dihw"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/stathat/go"))
- (synopsis "Post statistics to StatHat")
- (description "This is a Go package for posting to a StatHat account.")
- (home-page "https://github.com/stathat/go")
- (license expat))))
-
(define-public go-github-com-sasha-s-go-deadlock
(package
(name "go-github-com-sasha-s-go-deadlock")