summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorTimotej Lazar <timotej.lazar@araneo.si>2023-11-01 10:19:15 +0100
committerChristopher Baines <mail@cbaines.net>2023-11-03 10:14:06 +0000
commitc9a7cbf0b7782221e571eceb8547f9dfa12afe31 (patch)
tree8d2c81948f04190473d9e5f39cc897e99ffc1ead /gnu/packages/syncthing.scm
parentada2152893eda2301890e6a438c3e9fb4e0f190d (diff)
gnu: syncthing: Update to 1.25.0.
* gnu/packages/syncthing.scm (syncthing): Update to 1.25.0. Change-Id: I39ebd12e96fb09386cf51bd42cd5241f3820c16c Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 1709840211..2b8a37b518 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -44,7 +44,7 @@
(define-public syncthing
(package
(name "syncthing")
- (version "1.24.0")
+ (version "1.25.0")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/syncthing/syncthing"
@@ -52,7 +52,7 @@
"/syncthing-source-v" version ".tar.gz"))
(sha256
(base32
- "13v04slf231hd3rywyan0n7yyc94s34wfwnmwz8sfw4vgxk5k52a"))))
+ "18cyg0wnf34xi964fxvzxgcq6z0pbirk0k4z82w1cqi3f3l9jlg2"))))
(build-system go-build-system)
;; The primary Syncthing executable goes to "out", while the auxiliary
;; server programs and utility tools go to "utils". This reduces the size