summaryrefslogtreecommitdiff
path: root/gnu/packages/terminals.scm
diff options
context:
space:
mode:
authorNicolas Graves <ngraves@ngraves.fr>2023-04-22 18:13:37 +0200
committerLeo Famulari <leo@famulari.name>2023-04-23 10:53:17 -0400
commitdf257ff46875566d0af47d8cdd0b7c5a6ba3206e (patch)
tree9ba5ba37861d8fb9a8f933a825080023de161a17 /gnu/packages/terminals.scm
parentbcf63e6bf2ed3dec447d5c2fa3bc67b784eacbe1 (diff)
gnu: Remove go-github.com-howeyc-gopass.
* gnu/packages/terminals.scm (go-github.com-howeyc-gopass): Delete variable. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/terminals.scm')
-rw-r--r--gnu/packages/terminals.scm27
1 files changed, 0 insertions, 27 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 51b135c99d..ef9f16bce5 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -1043,33 +1043,6 @@ usable with any list--including files, command history, processes and more.")
("findutils" ,findutils)
("ncurses" ,ncurses)))))
-(define-public go-github.com-howeyc-gopass
- (let ((commit "bf9dde6d0d2c004a008c27aaee91170c786f6db8")
- (revision "0"))
- (package
- (name "go-github.com-howeyc-gopass")
- (version (git-version "0.0.0" revision commit))
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/howeyc/gopass")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1jxzyfnqi0h1fzlsvlkn10bncic803bfhslyijcxk55mgh297g45"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/howeyc/gopass"))
- (propagated-inputs
- (list go-golang-org-x-crypto))
- (synopsis "Retrieve password from a terminal or piped input in Go")
- (description
- "@code{gopass} is a Go package for retrieving a password from user
-terminal or piped input.")
- (home-page "https://github.com/howeyc/gopass")
- (license license:isc))))
-
(define-public python-pyte
(package
(name "python-pyte")