summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:59:08 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:36 +0200
commit25f683b55d1373cf5299c34c7ba5d780ca50b807 (patch)
tree3f0f6caa7178599ab54fd2c3bd25235c76184046 /gnu/packages/tex.scm
parent46431ff8dfc4c03f684fa8ece68aab8fbdd77115 (diff)
gnu: Add texlive-turnstile.
* gnu/packages/tex.scm (texlive-turnstile): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 43915e030d..882fc2e93e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6805,6 +6805,27 @@ to use the environment.")
display calculators, specifically the TI-82 STATS.")
(license license:lppl1.3c)))
+(define-public texlive-turnstile
+ (package
+ (name "texlive-turnstile")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/turnstile/"
+ "source/latex/turnstile/"
+ "tex/latex/turnstile/")
+ (base32
+ "05ffizykplpisjy75s8zbaphpj5vk8r09ii5jzv929y54mi2qs06")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/turnstile")
+ (synopsis "Typeset the (logic) turnstile notation")
+ (description
+ "This package typesets the turnstile sign. Among other uses, this sign
+is used by logicians for denoting a consequence relation, related to a given
+logic, between a collection of formulas and a derived formula.")
+ (license license:lppl)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")