summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:54:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:32 +0200
commit3165b4d46b73927e75b16b69fe6051c26522961b (patch)
treed56790939fa7f614aa93a55631f4514fd880d621 /gnu/packages/tex.scm
parent5421d1f236842d061d1260f5ac010e835882ceda (diff)
gnu: Add texlive-tablor.
* gnu/packages/tex.scm (texlive-tablor): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7d348e3118..4c9946c229 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6618,6 +6618,28 @@ including emTeX drivers, dviwin, xdvi and dvips, and (using some code from
ConTeXt) it may also be used with pdfLaTeX.")
(license license:gpl3+)))
+(define-public texlive-tablor
+ (package
+ (name "texlive-tablor")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tablor/" "tex/latex/tablor/")
+ (base32
+ "1qacb25whzxwn85cxq1fa5rklq5fm06g6i5x88qymm8yaq1yxa71")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tablor")
+ (synopsis "Create tables of signs and of variations")
+ (description
+ "The package allows the user to use the computer algebra system XCAS to
+generate tables of signs and of variations (the actual plotting of the tables
+uses the MetaPost macro package tableauVariations). Tables with forbidden
+regions may be developed using the package. A configuration file permits some
+configuration of the language to be used in the diagrams. The @code{tablor}
+package requires that shell escape be enabled.")
+ (license license:lppl)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")