summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:59:47 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:38 +0200
commit5408a71ca94f492d7237b4518a61ed0bbefa26e9 (patch)
tree098c88f8320bca64f5db4ad947d8704166d0ff41 /gnu/packages/tex.scm
parent9e23cdf88751464f5493596517c3b3be1c3a62a5 (diff)
gnu: Add texlive-witharrows.
* gnu/packages/tex.scm (texlive-witharrows): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d368470591..b2e6cc6570 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6899,6 +6899,29 @@ settings.")
(description "This package provides MetaPost macros for Venn diagrams.")
(license license:lppl)))
+(define-public texlive-witharrows
+ (package
+ (name "texlive-witharrows")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/witharrows/"
+ "source/generic/witharrows/"
+ "tex/generic/witharrows/")
+ (base32
+ "0m9imjxi174bh1mr2gl74s8bmhksaabvmfzvv2nq8nbmzvfsic19")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/witharrows")
+ (synopsis "Aligned math environments with arrows for comments")
+ (description
+ "This package provides an environment @code{WithArrows} which is similar
+to the environment @code{aligned} of @code{amsmath} (and @code{mathtools}),
+but gives the possibility to draw arrows on the right side of the alignment.
+These arrows are usually used to give explanations concerning the mathematical
+calculus presented.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")