summaryrefslogtreecommitdiff
path: root/gnu/packages/textutils.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-02-09 21:16:33 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-09 22:19:09 +0000
commitc4591c4f1219844227d5e42cbf1de05c5ce87292 (patch)
tree6ce351f0ed2ffc0df2ab932f1bffa5ea5fa4f787 /gnu/packages/textutils.scm
parenta91b192c9025d9f2459c02413be9ca40fac0d8c5 (diff)
gnu: Deprecate the go-github-com-errata-ai-vale variable.
* gnu/packages/ipfs.scm (go-github-com-errata-ai-vale): Rename to "vale". (go-github-com-errata-ai-vale): Define as deprecated by "vale". Change-Id: I3c715a36295cd52e36b16e99f39455b7ad961743
Diffstat (limited to 'gnu/packages/textutils.scm')
-rw-r--r--gnu/packages/textutils.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/textutils.scm b/gnu/packages/textutils.scm
index d90fe63096..4eeff26658 100644
--- a/gnu/packages/textutils.scm
+++ b/gnu/packages/textutils.scm
@@ -1360,9 +1360,9 @@ This package provides Python bindings.")
of a Unix terminal to HTML code.")
(license (list license:lgpl2.0+ license:mpl1.1))))
-(define-public go-github-com-errata-ai-vale
+(define-public vale
(package
- (name "go-github-com-errata-ai-vale")
+ (name "vale")
(version "2.4.0")
(source
(origin
@@ -1392,6 +1392,9 @@ around it also has a list of style guides implemented with Vale in
@url{https://github.com/errata-ai/styles, their styles repo}.")
(license license:expat)))
+(define-public go-github-com-errata-ai-vale
+ (deprecated-package "go-github-com-errata-ai-vale" vale))
+
(define-public utf-8-lineseparator
(package
(name "utf-8-lineseparator")