summaryrefslogtreecommitdiff
path: root/gnu/packages/tryton.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:24 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:29 +0200
commit633e2aa7e4893e8a6614063c74e42c174d1cae7d (patch)
tree04e15903bc40d0f0861349c094e8cbb1ee2775f7 /gnu/packages/tryton.scm
parente2ba34ad8f8443c2f5161674915bba2828bbd919 (diff)
gnu: Add trytond-party-siret.
* gnu/packages/tryton.scm (trytond-party-siret): New variable.
Diffstat (limited to 'gnu/packages/tryton.scm')
-rw-r--r--gnu/packages/tryton.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index e89549b6ce..d027477952 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -2076,6 +2076,28 @@ party.")
different types of relations between parties.")
(license license:gpl3+)))
+(define-public trytond-party-siret
+ (package
+ (name "trytond-party-siret")
+ (version "6.0.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_party_siret" version))
+ (sha256
+ (base32 "1xmfjiqn7wzwja34abrxn3bj39z0799pdxd8bcz7l5dxrnqxwc38"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "party_siret"))
+ (native-inputs `(,@%standard-trytond-native-inputs))
+ (propagated-inputs
+ `(("trytond" ,trytond)
+ ("trytond-party" ,trytond-party)))
+ (home-page "https://docs.tryton.org/projects/modules-party-siret")
+ (synopsis "Tryton module to add SIRET/SIREN on parties")
+ (description "The @emph{Party SIRET} Tryton module adds the French company
+identification numbers SIREN and SIRET on party and address.")
+ (license license:gpl3+)))
+
(define-public trytond-product
(package
(name "trytond-product")