summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-11-22 23:36:09 +0100
committerMarius Bakke <marius@gnu.org>2020-11-22 23:36:09 +0100
commita485a98ca8296d760251e9d870583117ac50979e (patch)
tree792df6983c0e52403a6c3b82c804f295369a9b1d /gnu/packages/video.scm
parent84d1b500f078b619daba35864c703890bd91e5c2 (diff)
parent1ca0c348674dd4dec2ccb5a2d79b4cfd03a631ef (diff)
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 21380a9677..e58be3b274 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -286,7 +286,7 @@ video and audio streams from a DVD.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/OpenVisualCloud/SVT-HEVC.git")
+ (url "https://github.com/OpenVisualCloud/SVT-HEVC")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -314,7 +314,7 @@ efficiency.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/Intel-Media-SDK/MediaSDK.git")
+ (url "https://github.com/Intel-Media-SDK/MediaSDK")
(commit (string-append "intel-" name "-" version))))
(file-name (git-file-name name version))
(sha256
@@ -490,7 +490,7 @@ and mmsh protocols.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/farindk/libvideogfx.git")
+ (url "https://github.com/farindk/libvideogfx")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -534,7 +534,7 @@ applications by providing high-level classes for commonly required tasks.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/strukturag/libde265.git")
+ (url "https://github.com/strukturag/libde265")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -575,7 +575,7 @@ other software.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/libts/tslib.git")
+ (url "https://github.com/libts/tslib")
(commit version)))
(file-name (git-file-name name version))
(sha256
@@ -2188,14 +2188,14 @@ To load this plugin, specify the following option when starting mpv:
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2020.11.17")
+ (version "2020.11.21.1")
(source (origin
(method url-fetch)
(uri (string-append "https://youtube-dl.org/downloads/latest/"
"youtube-dl-" version ".tar.gz"))
(sha256
(base32
- "0b0vsmvnm2jn1k66jmymzly0nb34nk79z97msns0sw0cqhbld1b2"))))
+ "0a9livib328z5j3kfndxys2193dvfs4hh38krx0idg0k26xp7cfl"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion
@@ -3799,7 +3799,7 @@ iTunes-style metadata.")
(define-public livemedia-utils
(package
(name "livemedia-utils")
- (version "2020.11.05")
+ (version "2020.11.19")
(source (origin
(method url-fetch)
(uri (string-append
@@ -3807,7 +3807,7 @@ iTunes-style metadata.")
version ".tar.gz"))
(sha256
(base32
- "1dx5imjil5yiya5dqlvbqkvzgic5pybsfilx5jz1cpi1znkzpgc9"))))
+ "16w6yxdbmjdhvffnrb752dn4llf3l0wb00dgdkyia0vqsv2qqyn7"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no tests