summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-24 00:04:51 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-24 12:15:31 +0100
commitb629bfab1956491a5b19c4f22f4c670b8ed8007c (patch)
treee1bc3a6981e26fd28a12f625782b4b43979c0249 /gnu/packages/video.scm
parent2c1023b32fa22bc77a1a63b7d317564724e7f1ef (diff)
gnu: youtube-dl: Update to 2020.11.24.
* gnu/packages/video.scm (youtube-dl): Update to 2020.11.24.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 94451a3427..0ddff14ad3 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2188,14 +2188,14 @@ To load this plugin, specify the following option when starting mpv:
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2020.11.21.1")
+ (version "2020.11.24")
(source (origin
(method url-fetch)
(uri (string-append "https://youtube-dl.org/downloads/latest/"
"youtube-dl-" version ".tar.gz"))
(sha256
(base32
- "0a9livib328z5j3kfndxys2193dvfs4hh38krx0idg0k26xp7cfl"))))
+ "0yjkzv47vspl3hgz0dpvyikjv0w9bk6l91s1iaa7qbdlsvig4w3x"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion