summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-12-20 15:21:04 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-12-20 15:48:24 +0100
commit30a9ece4b2c440cb6764af86766f8d03e6b22409 (patch)
tree79ae614de245da885a7fdf86ff7d5607033c3c0d /gnu/packages/web.scm
parentdb72ba8b7befb22a3d9d4923483d66e4a46b4f26 (diff)
gnu: nginx: Update to 1.19.6.
* gnu/packages/web.scm (nginx): Update to 1.19.6.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 5dc90415cf..4e980bc337 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -289,14 +289,14 @@ the same, being completely separated from the Internet.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.19.5")
+ (version "1.19.6")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "173rv8gacd9bakb0r9jmkr4pqgjw9mzpdh3f7x2d8ln4ssplc2jw"))))
+ "1d9kzks8x1226prjbpdin4dz93fjnv304zlqybfqachx5fh9a4di"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)