summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-10-23 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-10-23 02:00:26 +0200
commita63f8b89cf08141e329b785aff1330fc00d31fa2 (patch)
treeda3d605c9fef67f5afbc00312b60cb8e820a5b3f /gnu/packages/web.scm
parentd03bd43f46132d83c3d1f58506157571c37cbeed (diff)
gnu: nginx: Update to 1.23.2.
* gnu/packages/web.scm (nginx): Update to 1.23.2.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index d30a2145df..ee3aa2731f 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -384,14 +384,14 @@ the same, being completely separated from the Internet.")
;; Track the ‘mainline’ branch. Upstream considers it more reliable than
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
- (version "1.23.1")
+ (version "1.23.2")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "1qpibmnz5kjkd5z61abism1qn5z6dbrz2cjmlivr8fryqb8ipvjy"))))
+ "0ihbkfcqlqadzkdk813raq15qqrahss1gdd81bkswanpsdrc4358"))))
(build-system gnu-build-system)
(inputs (list libxml2 libxslt openssl pcre zlib))
(arguments