summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2015-09-11 21:31:01 +0800
committer宋文武 <iyzsong@gmail.com>2015-09-11 21:44:08 +0800
commitd495634bc5a17db8f020424aff863cc81ad0a429 (patch)
tree9c3058735f4a4e826938200cef7234c676ff02cb /gnu/packages/xml.scm
parente378020042ce5af2404a6c3683e0b2d1092a139d (diff)
gnu: perl-xml-parser: Update to 2.44.
* gnu/packages/xml.scm (perl-xml-parser): Update to 2.44. [homepage]: Adjust accordingly.
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 2bce636f1c..c4a1b15a15 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -145,7 +145,7 @@ based on libxml for XML parsing, tree manipulation and XPath support.")
(define-public perl-xml-parser
(package
(name "perl-xml-parser")
- (version "2.41")
+ (version "2.44")
(source (origin
(method url-fetch)
(uri (string-append
@@ -153,7 +153,7 @@ based on libxml for XML parsing, tree manipulation and XPath support.")
version ".tar.gz"))
(sha256
(base32
- "1sadi505g5qmxr36lgcbrcrqh3a5gcdg32b405gnr8k54b6rg0dl"))))
+ "05ij0g6bfn27iaggxf8nl5rhlwx6f6p6xmdav6rjcly3x5zd1s8s"))))
(build-system perl-build-system)
(arguments `(#:make-maker-flags
(let ((expat (assoc-ref %build-inputs "expat")))
@@ -171,7 +171,7 @@ may be provided when the XML::Parser object is created. These options are
then passed on to the Expat object on each parse call. They can also be given
as extra arguments to the parse methods, in which case they override options
given at XML::Parser creation time.")
- (home-page "http://search.cpan.org/~toddr/XML-Parser-2.41/Parser.pm")))
+ (home-page "http://search.cpan.org/dist/XML-Parser")))
(define-public perl-libxml
(package