summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2023-12-01 21:28:03 -0300
committerVinicius Monego <monego@posteo.net>2023-12-05 16:41:52 -0300
commit09b0a1fb950c9bc8dcad45f1e64ea02a64aa7b40 (patch)
tree365d11d768cdfcd85f3dc5a315b1987978996bbf /gnu/packages
parentc15a1cd88f80a90437f4b0159f22dfc84b9e6851 (diff)
gnu: python-wand: Update to 0.6.13.
* gnu/packages/python-xyz.scm (python-wand): Update to 0.6.13. Change-Id: I50e4fff9cd5e3c76dfd5e4cd8a2eb069fdaf7a8b
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index f54a9b0f88..e1a94844aa 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2567,13 +2567,13 @@ conventions and aliases in the same expression.")
(define-public python-wand
(package
(name "python-wand")
- (version "0.6.11")
+ (version "0.6.13")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Wand" version))
(sha256
- (base32 "15d9kxyc7qvknx0kv27m2jamnmisckyf89i7wlqykwgqm46p0qdn"))))
+ (base32 "1jpwm956vm35hmgjndr2jwrcql0bwvpsl88q5nr0x8ppxa2380gm"))))
(build-system python-build-system)
(arguments
`(#:phases