summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-01-22 21:57:24 +0200
committerEfraim Flashner <efraim@flashner.co.il>2024-02-20 13:58:20 +0200
commit0e6059b46eab6ab792c29af3b6150fedb7e6c4fc (patch)
treee53a72a07710723a52e80bbcfb76a2f3e3a5f6e0 /gnu/packages
parentb36bc3fc4b76746356b9cf64efe7506213335d60 (diff)
gnu: Remove rust-fast-float-0.2.
* gnu/packages/crates-io.scm (rust-fast-float-0.2): Delete variable. Change-Id: I6dafeec883e621dd023169a5fa7e74623e66e93b
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/crates-io.scm21
1 files changed, 0 insertions, 21 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 0419876cc7..0430ecd4a8 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -21601,27 +21601,6 @@ supported in purely NFA-based implementations.")
is defined in the HTML specification.")
(license license:mpl2.0)))
-(define-public rust-fast-float-0.2
- (package
- (name "rust-fast-float")
- (version "0.2.0")
- (source
- (origin
- (method url-fetch)
- (uri (crate-uri "fast-float" version))
- (file-name
- (string-append name "-" version ".tar.gz"))
- (sha256
- (base32 "0g7kfll3xyh99kc7r352lhljnwvgayxxa6saifb6725inikmyxlm"))))
- (build-system cargo-build-system)
- (arguments `(#:skip-build? #t))
- (home-page "https://github.com/aldanor/fast-float-rust")
- (synopsis "Fast floating-point number parser")
- (description
- "This crate provides a fast decimal number parser from strings into
-floats.")
- (license (list license:expat license:asl2.0))))
-
(define-public rust-faster-hex-0.9
(package
(name "rust-faster-hex")