summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-10-11 01:13:23 +0200
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:00 -0400
commit1abfadab7c64a9cc8c14b9a8952d1a8385e4800c (patch)
treeb0a2282531576afc4ea573e0ea712ad0613a7f5c /gnu/packages
parent0c1d893b346d2fdbe7bb89b26fc913325b4bd57b (diff)
gnu: linux-libre 6.5: Update to 6.5.7.
* gnu/packages/linux.scm (linux-libre-6.5-version): Update to 6.5.7. (linux-libre-6.5-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 164662f92c..cc4c761a4d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -492,7 +492,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.5-version "6.5.6")
+(define-public linux-libre-6.5-version "6.5.7")
(define-public linux-libre-6.5-gnu-revision "gnu")
(define deblob-scripts-6.5
(linux-libre-deblob-scripts
@@ -502,7 +502,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "132ps1jprxw6kqyscsar38fn7s12kg416mfhz7w702f4ajgq1ndi")))
(define-public linux-libre-6.5-pristine-source
(let ((version linux-libre-6.5-version)
- (hash (base32 "1xnjjm50ks18ifrp36md2p2xca4lw160y57j9p152w2l2i16vqvq")))
+ (hash (base32 "135v3y2vgc83dca4xi7q52wqi4dkfal74k1y73jwzj85h12fl28d")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.5)))