summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-06-30 21:12:55 -0400
committerLeo Famulari <leo@famulari.name>2022-07-01 11:32:29 -0400
commit1f88c25bdc91911b8f72873fa8a1efe295010035 (patch)
tree38f6ea26c563f12a3b60c0eab1f25f381df45e75 /gnu/packages
parent13e0afe6cb1a5fb643e73cbbb88dbac280e18dcf (diff)
gnu: linux-libre 5.4: Update to 5.4.202.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.202. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 317411ed37..46136f124c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -401,7 +401,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.201")
+(define-public linux-libre-5.4-version "5.4.202")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -411,7 +411,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1vnjbdyssa7dwyjl9kg35alwvf7yh597cl74yr1wy2gk5bc9paw6")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0qbfqfca4ism7k7y8grjqsxby3j50ach576szrljxxy140qxfgc1")))
+ (hash (base32 "0gak58h5l2d8rmbmjw48460bgqi73yf1m7swsbbhfsmbkvhvr8aw")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))