summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-04 12:46:55 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:57 -0400
commit2606a33d00a35bf4b52764fba8d0f28e8c5d8295 (patch)
tree02152e125444a0bd7d7f764cb8048bdd20305a02 /gnu/packages
parentf4977a336dcdc5af6c2ef42cb901df23ea807a9a (diff)
gnu: linux-libre 5.4: Update to 5.4.138.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.138. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 941f678e08..2f4fe6dfe8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.137")
+(define-public linux-libre-5.4-version "5.4.138")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -393,7 +393,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0z0zlfm9jkwk3wi059q66xjx33qk2zpjk8ndhzlbvn75dhv5x7ph")))
+ (hash (base32 "0mw6k9zrcmv1j4b3han5c0q8xbh38bka2wkkbl1y3ralg9r5ffd4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))