summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-08-17 12:39:13 +0200
committerMarius Bakke <marius@gnu.org>2022-08-19 19:22:43 +0200
commit29ba3898f9d51570c148ed5164e7f2840e867490 (patch)
tree2ad0bc0a829d119ac5f40fec67b70f474ea3f572 /gnu/packages
parenta7ca1a323433b76e6bdff8e8062d4966f130b550 (diff)
gnu: hitch: Remove input labels.
* gnu/packages/web.scm (hitch)[native-inputs]: Remove labels.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/web.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index b4eda13a4a..49afdbd54a 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -5739,14 +5739,14 @@ on the fly.")
"$(ps -p $HITCH_PID -o state= | grep -qv '^Z$')"))
#t)))))
(native-inputs
- `(("pkg-config" ,pkg-config)
+ (list pkg-config
- ;; For tests.
- ("curl" ,curl)
- ("egrep" ,grep)
- ("lsof" ,lsof)
- ("procps" ,procps)
- ("python" ,python)))
+ ;; For tests.
+ curl
+ grep
+ lsof
+ procps
+ python))
(inputs
(list libev openssl))
(synopsis "Scalable TLS proxy")