summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-03-30 19:04:59 -0400
committerLeo Famulari <leo@famulari.name>2023-03-30 23:09:25 -0400
commit39674266862329ecbbc659db002a3758571f4595 (patch)
treeaf193953a41661a09f274e2fbf66db110c77ff84 /gnu/packages
parentefcaa0d7103c46e1c00a078e85c037e55c5fbb64 (diff)
gnu: linux-libre 6.1: Update to 6.1.22.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.22. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9662d59f9e..ff2cbcc10b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -498,7 +498,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.2)))
-(define-public linux-libre-6.1-version "6.1.21")
+(define-public linux-libre-6.1-version "6.1.22")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -508,7 +508,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0cchdhjra74zanyk14brv2l2dvxpg8dn58rn477lgfb44mcnhq33")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0fnr2pw4pi0vnkpv8hfipya09cgdz6ghks7p6vdl2d71dawb2g5k")))
+ (hash (base32 "1a7xkjqj13q5dgk1gml27kdzs381p0z203alamd0wkgprr0r3s1b")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))