summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-03-29 16:13:41 +0200
committerLudovic Courtès <ludo@gnu.org>2016-03-29 16:13:41 +0200
commit50ebd439c7b470bd2b5ee8c68c362a08da8c3a7c (patch)
treee598e6a1050fcb9c75fce424f40978398080b56a /gnu/packages
parent67c2fc01a06393734cd5f4bcd880ed130c791fea (diff)
parentf98b48dc51a2ae2145eb5d132796447bd864682d (diff)
Merge branch 'version-0.10.0'
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/package-management.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index 4624a73184..9ba7780239 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -195,9 +195,9 @@ the Nix package manager.")
;;
;; Note: use a very short commit id; with a longer one, the limit on
;; hash-bang lines would be exceeded while running the tests.
- (let ((commit "dd21308225610e7adfcbd1bfa07f72a42d7c7c35"))
+ (let ((commit "761139354798303c605964b896c250a01486b00a"))
(package (inherit guix-0.10.0)
- (version (string-append "0.9.0-1." (string-take commit 4)))
+ (version (string-append "0.10.0-0." (string-take commit 4)))
(source (origin
(method git-fetch)
(uri (git-reference
@@ -205,7 +205,7 @@ the Nix package manager.")
(commit commit)))
(sha256
(base32
- "1yxjmjjfw2n6hwidrbaawljca11pwzsvif2b02virs94xqdy9zww"))
+ "1wvy9kms3v6k7cybw6489mqk161lv8d03qgmmxbmdgiwjmjxbzbn"))
(file-name (string-append "guix-" version "-checkout"))))
(arguments
(substitute-keyword-arguments (package-arguments guix-0.10.0)
@@ -234,7 +234,7 @@ the Nix package manager.")
("help2man" ,help2man)
,@(package-native-inputs guix-0.10.0))))))
-(define-public guix guix-0.10.0)
+(define-public guix guix-devel)
(define-public nix
(package