summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-08 12:32:38 -0500
committerLeo Famulari <leo@famulari.name>2022-12-09 19:55:37 -0500
commit7b0fd5a0b4469dc4bac92fa764353c41ff978a8a (patch)
treebb80d2ae2d64d197f9646806b43f2ed5ad90782c /gnu/packages
parent733396eb2b8b3d14007be215cf3d90e8fe49d6cd (diff)
gnu: linux-libre 4.19: Update to 4.19.268.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.268. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d5dc91d9cb..7509987dfb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -540,7 +540,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.267")
+(define-public linux-libre-4.19-version "4.19.268")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -550,7 +550,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0g1yhzxm3ixfll6n630v7lddcyvf888sg114nimh0lkvzd180s99")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "035yxx13jz5f5ig2r6ybzgivm8vjafgnvjws0jfzha4w6klf7r9l")))
+ (hash (base32 "0kr0di4gr6p57c8h6ybcli01kazq235npbh6qrpx0hpmqcdcx6r1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))