summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-09-10 18:14:10 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-09-10 18:21:59 +0200
commit83397e07862198cf3145112c8100fd8dd142fd21 (patch)
tree9efabef54a9f1d0a18650db2541e627b0424e2ac /gnu/packages
parent1f7fe26f83e7d501a7231adf98ac81d58a5d724e (diff)
gnu: python-sockjs-tornado: Update to 1.0.5.
* gnu/packages/python-web.scm (python-sockjs-tornado): Update to 1.0.5.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 85097289dc..9008ca5e72 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -177,14 +177,14 @@ other HTTP libraries.")
(define-public python-sockjs-tornado
(package
(name "python-sockjs-tornado")
- (version "1.0.3")
+ (version "1.0.5")
(source
(origin
(method url-fetch)
(uri (pypi-uri "sockjs-tornado" version))
(sha256
(base32
- "16cff40nniqsyvda1pb2j3b4zwmrw7y2g1vqq78lp20xpmhnwwkd"))))
+ "0zhq8wnnhkfbvdnsggqrc3pp97pqpilsf7fh6ymvnf52r0rwyjsc"))))
(build-system python-build-system)
(arguments
`(;; There are no tests, and running the test phase requires missing