summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-26 14:59:27 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:27 +0200
commit8db7053537194058459dd4cb8bcadd76b73fb64e (patch)
treed8d790234f344571d637c4354b05b1de942ed785 /gnu/packages
parentad8e83f82c645144f1ffaeb51fca6f4bfdb599d8 (diff)
gnu: Add texlive-luatexko.
* gnu/packages/tex.scm (texlive-luatexko): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ec483db7ba..2b6f3c4d4a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16845,6 +16845,28 @@ written in Lua, and the @file{.tex} file is to be compiled with the LuaLaTeX
engine.")
(license license:lppl1.3c)))
+(define-public texlive-luatexko
+ (package
+ (name "texlive-luatexko")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/luatex/luatexko/"
+ "tex/luatex/luatexko/")
+ (base32
+ "0pbpi8g2bdakrl3lpb4vmsbvccjzcb4d6y2ivnv0pncn0k5zfmfv")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/luatexko")
+ (synopsis "Typeset Korean with Lua(La)TeX")
+ (description
+ "This is a Lua(La)TeX macro package that supports typesetting Korean
+documents including Old Hangul texts. As LuaTeX has opened up access to
+almost all the hidden routines of TeX engine, users can obtain more beautiful
+outcome using this package rather than other Hangul macros operating on other
+engines.")
+ (license license:lppl1.3c)))
+
(define-public texlive-babel-czech
(package
(name "texlive-babel-czech")