summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-08-09 13:15:24 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:08 -0400
commita713ac5656456adaa59a9bbb6d76439f3d2783d2 (patch)
tree369f6ee4152835d7451a2b0b1627374235978a3a /gnu/packages
parentc69020115154237102a6fb46133e2dbd7679f752 (diff)
gnu: linux-libre 5.15: Update to 5.15.125.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.125. (linux-libre-5.15-pristine-source, deblob-scripts-5.15): Update hashes.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f4fd6ec2e4..70ee3c7415 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -535,17 +535,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.124")
+(define-public linux-libre-5.15-version "5.15.125")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
linux-libre-5.15-version
linux-libre-5.15-gnu-revision
(base32 "18ac30kxg2mf2f6gk3p935hzhz2qs110jy4xwk21kblnnkskbxj8")
- (base32 "03sd5z0ip16fmbgvzf69ib5iql0fsglaixcbz50jhqljv9grhacc")))
+ (base32 "1c3lm0j401lv2lk39dmr4mlf5ic173snm7cc0cckl6czyvxr5ysy")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1v927z1grqwcwj6769qm14828fzjzi58lsd86al2l0ddc016l0q0")))
+ (hash (base32 "1izyv1ibiy4dapwb8745dshfbb9b6xqyz77l6mhkmlkcnx33h3qm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))