summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-03-05 00:42:39 -0500
committerLeo Famulari <leo@famulari.name>2016-06-15 13:18:30 -0400
commita73c1cf84aa1cf06b0aeb49214fe762be53a97c1 (patch)
treee7c2b92f39d8205ac1aabb385dc1d6fc7ea598ad /gnu/packages
parentc73d4c59222ea80895bdd8265d8a112ebc0187d8 (diff)
gnu: evolution-data-server: Build Vala bindings.
* gnu/packages/gnome.scm (evolution-data-server)[arguments]: Add --enable-vala-bindings to #:configure-flags. [native-inputs]: Add vala.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gnome.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 0b80ebb448..8a066ea2ba 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -4249,6 +4249,7 @@ Exchange, Last.fm, IMAP/SMTP, Jabber, SIP and Kerberos.")
(list "--disable-uoa" ; disable Ubuntu Online Accounts support
"--disable-google" ; disable Google Contacts support
"--disable-google-auth" ; disable Google authentication
+ "--enable-vala-bindings"
(string-append "--with-nspr-includes=" nspr "/include/nspr")
(string-append "--with-nss-includes=" nss "/include/nss")
(string-append "--with-nss-libs=" nss "/lib/nss")))
@@ -4265,6 +4266,7 @@ Exchange, Last.fm, IMAP/SMTP, Jabber, SIP and Kerberos.")
("gperf" ,gperf)
("intltool" ,intltool)
("pkg-config" ,pkg-config)
+ ("vala" ,vala)
("python" ,python)))
(propagated-inputs
;; These are all in the Requires field of .pc files.