summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-08-16 21:07:15 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-08-16 21:09:12 +0200
commitbf3c84bd2de9cc3f24805c14024a2375d8980512 (patch)
tree09f186b3cfe98f4600e565804768b2f906d75d99 /gnu/packages
parent8d4805ba2934e492524512aac8a95662f2cf97c7 (diff)
Revert "gnu: efivar: Update to 36."
This reverts commit 025370b045fc76a547783e1e81e381bf2e7a3d80. See <https://github.com/rhboot/efivar/issues/111>, and 887fe1fbde7d72788ec348ab4665e1df3d0d704f...
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0477f40943..66dff163c9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3977,7 +3977,7 @@ under OpenGL graphics workloads.")
(define-public efivar
(package
(name "efivar")
- (version "36")
+ (version "35")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/rhboot/" name
@@ -3985,7 +3985,7 @@ under OpenGL graphics workloads.")
"-" version ".tar.bz2"))
(sha256
(base32
- "0cqdikspdmj7imc646q0k7hhw10r8spxa22zm1w0ji49131crgwl"))))
+ "153k2ifyl4giz5fkryxhz8z621diqjy7v25hfga4z94rs32ks0qy"))))
(build-system gnu-build-system)
(arguments
`(;; Tests require a UEFI system and is not detected in the chroot.
@@ -3996,7 +3996,7 @@ under OpenGL graphics workloads.")
(string-append "LDFLAGS=-Wl,-rpath=" %output "/lib"))
#:phases
(modify-phases %standard-phases
- (delete 'configure)))) ; no configure script
+ (delete 'configure))))
(native-inputs
`(("pkg-config" ,pkg-config)))
(inputs