summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-04 12:47:50 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:58 -0400
commitd0d3bcc615f1d521ea60a8b2e085767e0adb05b6 (patch)
tree50a402d1a3cc239e4a86ba35bc3377e2df6def0f /gnu/packages
parent0d579938e8b5ad059febd14a43a634f5048dde77 (diff)
gnu: linux-libre 4.4: Update to 4.4.278.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.278. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cc770244ed..fed4ad2d14 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -437,7 +437,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.277")
+(define-public linux-libre-4.4-version "4.4.278")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -445,7 +445,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1m5zkssh523f15fvy80rcvfwqzdkldz3jhny6vbaj8q0zvk3w5r5")))
+ (hash (base32 "1r2sbxn8finzcg72ds5dyh4578vv2s5zwylq3b3xyw3hzr4swn4f")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))