summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-01-22 21:56:32 +0200
committerEfraim Flashner <efraim@flashner.co.il>2024-02-20 13:58:20 +0200
commitddc7605b2af40b22017aa6de4589acfd0a0c7498 (patch)
treebecaa96f71e25ab85f19357732506145b0a1f71c /gnu/packages
parent2e4f71d150229ab2e003bba32675578cf527b1a3 (diff)
gnu: Remove rust-ethereum-types-0.12.
* gnu/packages/crates-io.scm (rust-ethereum-types-0.12): Delete variable. Change-Id: I1c79dbd3e0159cd961e256e4bb576a03e92092cc
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/crates-io.scm22
1 files changed, 0 insertions, 22 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 5e5039f447..60aaa9735a 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -21071,28 +21071,6 @@ libraries generally do not give you a choice in terms of which standards/convent
they follow. Etcetera, on the other hand, gives you the choice.")
(license (list license:expat license:asl2.0))))
-(define-public rust-ethereum-types-0.12
- (package
- (name "rust-ethereum-types")
- (version "0.12.1")
- (source
- (origin
- (method url-fetch)
- (uri (crate-uri "ethereum-types" version))
- (file-name
- (string-append name "-" version ".tar.gz"))
- (sha256
- (base32
- "1bxxacsmb9majw7vd4sndv4dhw3g9srhf7flwq39yy7yaxq6y4q5"))))
- (build-system cargo-build-system)
- (arguments
- `(#:skip-build? #t))
- (home-page "https://github.com/paritytech/parity-common")
- (synopsis "Rust crate exporting some Ethereum types")
- (description "This crate exports Rust types for values in the Ethereum
-ecosystem.")
- (license (list license:expat license:asl2.0))))
-
(define-public rust-ethereum-types-serialize-0.2
(package
(name "rust-ethereum-types-serialize")