summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-05-25 19:12:55 +0200
committerLeo Famulari <leo@famulari.name>2024-05-26 14:51:36 -0400
commite853e77f7baa09367899b6be1532043b6fd059bd (patch)
tree0a8325502acc7effce1b0b2888352afa4905b8d8 /gnu/packages
parentbc9651ba44b258d19f865f16c3c974bccf282801 (diff)
gnu: linux-libre 5.10: Update to 5.10.218.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.218. (linux-libre-5.10-pristine-source): Update hash. Change-Id: Ied5ce90401f0934ce9fcedad9be86376d3288f56 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ba7a0b56dd..cf4e964d4f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -585,7 +585,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.217")
+(define-public linux-libre-5.10-version "5.10.218")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -595,7 +595,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "12csh2zyjrqzgqcv799gv8h4xaw1irxh2zqddn4jqp5p7psx4j5k")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0qhzqrjci45vcbzjch7vq75i6hpyap6yb7jw6g71phcnqgzw2ay5")))
+ (hash (base32 "1mmj5hwm5i16gc1y4nzr1cs882vi6vrihrincdcivv63x11v4dlw")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))