summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-23 13:55:54 -0500
committerLeo Famulari <leo@famulari.name>2021-02-24 11:16:18 -0500
commited27627fbd2a2028efcbd2bca86b303b39d9a2bf (patch)
treea245e190b0c65ab4ab48010f5b554a20d6872517 /gnu/packages
parentae8014d2474341670e93c426fdc0e26c72ca3f97 (diff)
gnu: linux-libre 4.4: Update to 4.4.258.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.258. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 353ca6cdcc..86cf30b471 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -435,7 +435,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.257")
+(define-public linux-libre-4.4-version "4.4.258")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -443,7 +443,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "0njb4gf77vix2xgnyhmrzf67czpqfng9np644l9j18dn4mb7q1iy")))
+ (hash (base32 "0rb6sww4yd2m4a4v12klx29nyxb66f55ziv8xcihgf2iw4d62h8c")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))