summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-26 14:56:09 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:23 +0200
commitf487b57a182617b173ae2e821e67c11f202bad60 (patch)
tree042b5823f5cbdd78aca0c4b1f7fbef50bbb1ea96 /gnu/packages
parentc290a4263a1f5860b6bbe258deecc4c12e095c68 (diff)
gnu: Add texlive-lualatex-doc.
* gnu/packages/tex.scm (texlive-lualatex-doc): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7ca5fcf3bb..9582563406 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16558,6 +16558,27 @@ the TeX packages @code{keyval}, @code{kvsetkeys}, @code{kvoptions},
@code{xkeyval}, @code{pgfkeys}, etc.")
(license license:lppl1.3c)))
+(define-public texlive-lualatex-doc
+ (package
+ (name "texlive-lualatex-doc")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/lualatex/lualatex-doc/"
+ "source/lualatex/lualatex-doc/")
+ (base32
+ "1nbanlp3qfk0hylih64qnkh5cd1mjd3j99jk36rnbjhd3f840d9q")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/lualatex-doc")
+ (synopsis "Guide to use of LaTeX with LuaTeX")
+ (description
+ "The document is a guide to the world of LuaLaTeX. Coverage supports
+both new users and package developers. Apart from the introductory material,
+the document gathers information from several sources, and offers links to
+others.")
+ (license license:fdl1.3+)))
+
(define-public texlive-babel-czech
(package
(name "texlive-babel-czech")