summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2017-06-17 13:05:08 +1000
committerBen Woodcroft <donttrustben@gmail.com>2017-06-17 13:05:08 +1000
commit0002be1d0b767078efc114ecbc241185575c9b97 (patch)
tree94c20ef9f3f6c3734b6d9e3726a6a4208438312b /gnu
parent5227d53a592a50d95b96d92a588f49e346ef0d04 (diff)
gnu: diamond: Update to 0.9.8.
* gnu/packages/bioinformatics.scm (diamond): Update to 0.9.8.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 9247f037d7..b9d641ec34 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2095,7 +2095,7 @@ identify enrichments with functional annotations of the genome.")
(define-public diamond
(package
(name "diamond")
- (version "0.9.6")
+ (version "0.9.8")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2104,7 +2104,7 @@ identify enrichments with functional annotations of the genome.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1y8a10b695pvgn7kk2s87jdwbdf7iszpnr6139pw8ina1ajs4w8y"))))
+ "04f501vj3i95i2b4n60831k00ljalifrq33419bbz0y3sjlmcnj3"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no "check" target