summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-05 19:18:08 -0400
committerLeo Famulari <leo@famulari.name>2023-06-05 19:18:55 -0400
commit00e2d8d8ae0db5c65e4c67313c374a4765894b07 (patch)
tree09e1908662362fb9628303f359e179652037d3d9 /gnu
parentf9755ff2ac545bf90f50e64b6e70787b9b508427 (diff)
gnu: linux-libre 5.10: Update to 5.10.182.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.182. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 16064cadae..e6a61807dd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -533,7 +533,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.181")
+(define-public linux-libre-5.10-version "5.10.182")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -543,7 +543,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "12jhak2bw1jy2jk70vrm66kjvh0cd6c8f2qiy2bk40rq7bf62mr6")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1rx43dkxspris9529vl11blzhvsxnpaqr6yb3fy089az7yvwxrmc")))
+ (hash (base32 "1xp9bxk2vyw29bq3z854ly4cj94z8i52yl5hq4a3l3j6564wb3ny")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))