summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-09-10 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-09-10 02:00:00 +0200
commit012d068354f555b191e5ebb4b28941b76c13fd38 (patch)
tree01c1914caa8eb8eb73b33cf82679e1bbb94bd63e /gnu
parentc507f15d48b32af5e9860f55f751fe626732929c (diff)
gnu: evdi: Expand description.
* gnu/packages/linux.scm (evdi)[synopsis, description]: Expand.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm15
1 files changed, 11 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e1b6bebc54..5df7fbf982 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1566,11 +1566,18 @@ is also needed for the @code{tuxedo-control-center} (short tcc) package.")
(lambda _
(chdir "module"))))))
(home-page "https://github.com/DisplayLink/evdi")
- (synopsis "EVDI Linux kernel module")
+ (synopsis
+ "@acronym{EVDI, Extensible Virtual Display Interface} Linux kernel module")
(description
- "The @acronym{EVDI, Extensible Virtual Display Interface} is a Linux kernel module
-that enables management of multiple screens, allowing user-space programs to
-take control over what happens with the image.")
+ "The @acronym{EVDI, Extensible Virtual Display Interface} is a Linux kernel
+module that enables management of multiple screens, allowing user-space programs
+to take control over what happens with the image. It is essentially a virtual
+display for which applications using the @code{libevdi} library can add, remove,
+and receive screen updates.
+
+The EVDI driver uses the standard Linux @acronym{DRM, Direct Rendering Manager}.
+Its displays can be controlled by standard tools such as @command{xrandr} and
+display settings applets in graphical environments")
(license license:gpl2)))
(define-public libevdi