summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-08 16:08:27 +0100
committerLeo Famulari <leo@famulari.name>2024-01-09 13:31:06 -0500
commit029dd4830191ef00f3ff94c2203a84316c049ded (patch)
tree1d0f7bc9fafb94b107dcfd2baf27d7b8cfa0c756 /gnu
parent8920cf302c5a2fd457a2629afe24cf4768f1fed7 (diff)
gnu: linux-libre 5.4: Update to 5.4.266.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.266. (linux-libre-5.4-pristine-source, deblob-scripts-5.4): Update hashes. Change-Id: Ia1578dc94d3172735e5765ee90c46f865412810a Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 532e9a8c93..190107309f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -557,17 +557,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.265")
+(define-public linux-libre-5.4-version "5.4.266")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
linux-libre-5.4-gnu-revision
(base32 "0xg5cz82k2cb0ikxvwv1hp5c3h377jkb5sd6aszvsk7hnabhk62v")
- (base32 "0sw67b2pk3lng4y67diqqnhxaggnp3nbkx8dxc5fs27rinfxr4m1")))
+ (base32 "08wn4rjrmi8asmdkg92xbbm6v0sw44kackp69agbw57zy6fp2zys")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "05cvvwjiznn7hfd02qklklalg0chahvh5v18w64lcva6kzj9kbjd")))
+ (hash (base32 "1dmcn9i3nvf1gldm1a32gnl5ybwbk2lizb3wa4gc06g7dxz2y1ys")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))