summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 15:58:04 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:07 +0200
commit05dbdd6244182441704de602f210d7ea3b5da837 (patch)
tree994f2c0e747438ee281f19bebeaebfceac94344a /gnu
parent3e09a00e3099548129c881ef8c9eeb7100810c06 (diff)
gnu: Add texlive-xevlna.
* gnu/packages/tex.scm (texlive-xevlna): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0132640f43..33b4fbd9f3 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7499,6 +7499,25 @@ texts), using XeTeX. It enhances the existing support, in XeTeX, providing
features that provide quality typesetting.")
(license license:lppl1.3c)))
+(define-public texlive-xevlna
+ (package
+ (name "texlive-xevlna")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/xevlna/" "tex/xelatex/xevlna/")
+ (base32
+ "0gwh1rd5s01rnb11nxk6nxwyqj32bi739p10hwqz3sw1hfy8mnfi")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xevlna")
+ (synopsis "Insert non-breakable spaces using XeTeX")
+ (description
+ "The package will directly insert nonbreakable spaces (in Czech, vlna or
+vlnka), after nonsyllabic prepositions and single letter conjuctions, while
+the document is being typeset.")
+ (license license:lppl1.3+)))
+
(define-public texlive-currfile
(package
(name "texlive-currfile")