summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMădălin Ionel Patrașcu <madalinionel.patrascu@mdc-berlin.de>2022-06-27 23:16:20 +0200
committerRicardo Wurmus <rekado@elephly.net>2022-10-27 15:34:01 +0200
commit0ad89a84c3e86093b4c17fd926a04cfc0228c6da (patch)
treefbe9ac1d1f2a4d1196dd3d8524c2421a733a11bf /gnu
parentf31b494bb69068b5d3bdd75351c5497962e2d2fd (diff)
gnu: Add r-bac.
* gnu/packages/bioconductor.scm (r-bac): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioconductor.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/bioconductor.scm b/gnu/packages/bioconductor.scm
index 784ddbfae3..2e13a86774 100644
--- a/gnu/packages/bioconductor.scm
+++ b/gnu/packages/bioconductor.scm
@@ -2380,6 +2380,30 @@ manipulating the data from BaseSpace, it also facilitates the access to R's
rich environment of statistical and data analysis tools.")
(license license:asl2.0)))
+(define-public r-bac
+ (package
+ (name "r-bac")
+ (version "1.56.0")
+ (source (origin
+ (method url-fetch)
+ (uri (bioconductor-uri "BAC" version))
+ (sha256
+ (base32
+ "0dkw7438d2sf6nb577dnzija54qs0nhlr47lb73li60fhlnvqmh2"))))
+ (properties `((upstream-name . "BAC")))
+ (build-system r-build-system)
+ (home-page "https://bioconductor.org/packages/BAC")
+ (synopsis "Bayesian analysis of Chip-chip experiment")
+ (description
+ "This package uses a Bayesian hierarchical model to detect enriched
+regions from ChIP-chip experiments. The common goal in analyzing this
+ChIP-chip data is to detect DNA-protein interactions from ChIP-chip
+experiments. The BAC package has mainly been tested with Affymetrix tiling
+array data. However, we expect it to work with other platforms (e.g. Agilent,
+Nimblegen, cDNA, etc.). Note that BAC does not deal with normalization, so
+you will have to normalize your data beforehand.")
+ (license license:artistic2.0)))
+
(define-public r-biocversion
(package
(name "r-biocversion")